197 Construct 2 error report(from construct 2)

Bugs will be moved here once resolved.

Post » Tue Feb 24, 2015 7:39 pm

Problem Description
---------------------------
Construct 2 Check failure
---------------------------
Check failure! This is probably a bug:

Project still marked as changed after save

Condition: autosave || !project->IsChanged()
File: Construct2.cpp
Line: 2238
Function: bool __cdecl CConstruct2App::SaveProject(class Project *,bool,bool)
Build: release 197 (64-bit) checked
Component: Construct 2 IDE
(Last Win32 error: 0)

You are using a 'checked' release of Construct 2, intended for testing, which causes certain errors to be reported this way. Hit Ctrl+C to copy this messagebox - it's useful information for the developers, so please include it with any bug reports! Click 'Abort' to quit (unsaved data will be lost!),'Retry' to turn off messages for this session and continue, or 'Ignore' to continue normally.
---------------------------
Abort Retry Ignore
---------------------------

Attach a Capx
____ Upload a Capx to this post ____

Description of Capx
password organizer
Steps to Reproduce Bug
ctrl s save
Observed Result
Error message above
Expected Result
no error message
Affected Browsers
none
Operating System and Service Pack
up to date surface pro 3
Construct 2 Version ID
release 197(64 bit/Steam)checked
B
6
S
2
G
1
Posts: 26
Reputation: 633

Post » Tue Feb 24, 2015 8:45 pm

Quote from Ashley:

Posting only an error message in a bug report is a bit like taking a photo of the outside of your car and sending it to a mechanic asking if there's anything they can do to fix your car!
If your vision so exceeds your ability, then look to something closer.
Moderator
B
129
S
29
G
77
Posts: 5,188
Reputation: 54,281

Post » Wed Feb 25, 2015 10:59 am

Closing, please follow the bug report guidelines otherwise there is nothing we can do.
Scirra Founder
B
383
S
224
G
86
Posts: 24,111
Reputation: 190,420

Post » Thu Feb 26, 2015 5:27 pm

The message said the problem was with the autosave or bqckup file. So I tried to upload that. It seems you only accept capx files. I know that now.
The bug didn't really effect my workflow. I was wrote the email more as a report to you or to acknowledge the existence of the bug in case others reported it.
Apparently it did since I read a message about it on the Steam message boards.
I have to learn this message system. I made a draft of my first post but couldn't find it to post it so I had to write the message over again.
cheers-
You do not have the required permissions to view the files attached to this post.
B
6
S
2
G
1
Posts: 26
Reputation: 633


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests