1px transparent border when cropping sprites

Discussion and feedback on Construct 2

Post » Wed Nov 16, 2011 12:29 am

Is there any way to disable the 1px transparent border that's added when cropping sprites? It looks awful on low-res graphics! I imported a sprite strip for the spritefont plugin, and some squares for a nifty transition, and they all have transparent borders :<

edit: Actually I didn't even crop these sprites..I just imported a sprite strip for the character map, and dragged the square image into the layout editor, but the border was added anyway.Tokinsom2011-11-16 00:30:53
Image
B
225
S
27
G
13
Posts: 1,774
Reputation: 18,024

Post » Wed Nov 16, 2011 12:52 am

How does an area of transparency look bad?
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544

Post » Wed Nov 16, 2011 1:04 am

Well, they're semi-transparent.

edit: Nevermind, the auto-transparent border has nothing to do with this. That was just the first thing that came to mind for some reason.. Anyway, the transparent borders were caused by the objects' sizes being decimal numbers (they were being scaled by 60*dt), and the blurry text was fixed by setting the spritefont's Resize Mode to fixed size. Sorry about that! Delete this topic if you want..Tokinsom2011-11-16 01:30:56
Image
B
225
S
27
G
13
Posts: 1,774
Reputation: 18,024


Return to Construct 2 General

Who is online

Users browsing this forum: Artpunk, R0J0hound and 11 guests