[200] Spritestrip properties panel does not pop up -- freeze

Bugs will be moved here once resolved.

Post » Mon Apr 20, 2015 11:12 pm

Problem Description
Sometimes when loading a new sprite strip to existing sprite, construct2 freeses. Close construct from task manager, start it again and the problem persists. Restarting the computer helps. But also pressing the "Alt" key brings up the animation strip properties panel and the problem is gone.

It seems the properties panel gets stuck somewhere, either under the general windows/tabs/panels or somewhere unseen when loading rather large spritestrips. Maybe a memory issue and not construct related, but maybe worth to look into.

Attach a Capx
Capx does not help

Description of Capx
-

Steps to Reproduce Bug
  • Step 1: open existing large animation (20 frames does it to me)
  • Step 2: replace the animation with new spritestrip
  • Step 3: SOMETIMES the sprite strip properties panel does not pop up
  • Step 4: hold "Alt" and it can pop up

Observed Result
Spritestrip properties panel does not pop up

Expected Result
Spritestrip properties panel should pop up

Affected Browsers
-

Operating System and Service Pack
Win 7 SP1

Construct 2 Version ID
200
B
6
S
2
Posts: 24
Reputation: 531

Post » Tue Apr 21, 2015 7:11 am

Have you tried 'Preferences/Reset Dialogs' ?

Do you use multiple monitors?
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,387
Reputation: 58,456

Post » Tue Apr 21, 2015 2:18 pm

Closing as can't reproduce. Try 'Reset dialogs'.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,772


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests