2.5D Pong-Thingy

Show us your completed creations made in Construct 2

Post » Wed Oct 26, 2011 4:42 pm

Works fine for me in FF7, nice and fast.
B
72
S
25
G
9
Posts: 382
Reputation: 10,649

Post » Wed Oct 26, 2011 5:17 pm

SLOW!
B
18
S
4
G
1
Posts: 413
Reputation: 2,512

Post » Wed Oct 26, 2011 7:30 pm

very lagging and slow!
B
12
S
5
G
5
Posts: 80
Reputation: 3,572

Post » Wed Oct 26, 2011 7:32 pm

Yes, it is slow ON FIREFOX.
As said in the first page, try it on chrome, this should run more fluid.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,999
Reputation: 57,793

Post » Wed Oct 26, 2011 8:40 pm

Things are running VERY slow here. I'm using a Mac and either Firefox, Chrome and Safari are slow.
B
107
S
40
G
10
Posts: 456
Reputation: 13,202

Post » Wed Oct 26, 2011 9:26 pm

It is slow on chrome for me as well. Also i have played this game before on a game site. It is great that you made it in construct though.
B
5
G
3
Posts: 25
Reputation: 1,275

Post » Thu Oct 27, 2011 2:50 am

Okay, there's an FPS counter now. If everyone who is getting slow framerates could post what they're getting, then try clicking the right mouse button to disable the background, and tell me what you get then. Cheers!cow_trix2011-10-27 02:51:12
B
55
S
12
G
8
Posts: 339
Reputation: 9,314

Post » Thu Oct 27, 2011 3:14 am

Rainbow background on : 9-8 FPS
When the ball is in the "bottom" : slight acceleration, the counter goes to 11-12 FPS, but it feels more fluid.

Without rainbow background : 23-30 FPS
When the balls in the "bottom" : slight acceleration still FPS goes up to 43.

Without rainbow feels a lot better/fluider as soon as it is set.

On both, the red rounded rectangle make a a slight lose of FPS (down to 19 instead of 23-30 without background) and there is an offset in the moving (the red rectangle is "a second behind" (not a full second)).

FireFox 7.0.1Kyatric2011-10-27 03:15:34
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,999
Reputation: 57,793

Post » Thu Oct 27, 2011 4:00 am

Thanks Kyatric

Hmmm... That's really quite odd. Even without the background, it's still 30FPS? With my FF 7.01, I get a solid 60fps, no matter what. What's your hardware like? How does it go in Chrome on your hardware?
B
55
S
12
G
8
Posts: 339
Reputation: 9,314

Post » Fri Oct 28, 2011 4:32 am

Reminds me "Curveball"..
Seems nice but still VERY slow at me too and I use Chrome. Not the super latest.
B
10
S
1
G
2
Posts: 47
Reputation: 1,615

PreviousNext

Return to Completed Creations

Who is online

Users browsing this forum: No registered users and 4 guests