:( A new problem

For questions about using Classic.

Post » Sat Dec 25, 2010 9:07 pm

I have attempted all tutorials but no luck... My character reaches the top and left of my layout fine however whenever my character scrolls to the bottom or right its not visible.. like it stops 5cm when reaching the botton or right.

Attempts
-Unbounded Scrolling
-Centre View On Me
-Scroll to Object "Character"
-Set "Object" to "Character , Scroll to "Object"
-Advanced Camera Plugin
-Mega Cam Plugin
-Changing The Size Of The Character
-Adjusting the Window Size
-Using the Window Object
-Adjusting Layers

whats going on?
B
1
G
4
Posts: 9
Reputation: 1,043

Post » Sat Dec 25, 2010 9:26 pm

Post a .cap and we might be able to give you an answer. It's impossible to tell "whats going on" with the information you've given us.
B
8
S
2
G
5
Posts: 744
Reputation: 3,288

Post » Sat Dec 25, 2010 10:38 pm

Thanks for your support ... The Cap Is below:

http://www.speedyshare.com/files/25894791/ifrog.cap

its Layout 4 and I feel bad asking too many questions but its my first time and its important as I must demostrate research on open source game creation software vs commercial game creation software for my degree .

Again thanks for your help it means alot :).
B
1
G
4
Posts: 9
Reputation: 1,043

Post » Sun Dec 26, 2010 2:12 am

Step 1: Delete magicam
Step 2: Move Sprite21 to layer 1
Step 3: Alway/System.Scroll to Object.Sprite21
B
51
S
10
G
7
Posts: 184
Reputation: 6,825

Post » Sun Dec 26, 2010 2:38 am

Thanks for the support , Really appreciate it :).
B
1
G
4
Posts: 9
Reputation: 1,043


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 8 guests