About the jerkiness on the movement...

Discussion and feedback on Construct 2

Post » Fri Nov 14, 2014 8:45 pm

@Colludium , my friend, welcome to my nightmare!!! :)
composer - multimedia artist
www.eli0s.com/en/
B
69
S
27
G
6
Posts: 1,146
Reputation: 10,379

Post » Fri Nov 14, 2014 8:52 pm

@eli0s,

LOL - totally appropriate song! Would you be able to add a comment to the Chrome bug report I submitted and show a screen shot of what happens to your browser with my test? I imagine they will be interested and might ask for some more details from you. There's something not quite right going on in some versions of the chromium engine and on some platforms but not all... It might even be worth a separate bug report - I dunno. The fact that Chrome runs fine in my test makes this inconsistent - a challenge to debug, I'm sure!
A big fan of JavaScript.
B
76
S
20
G
74
Posts: 2,247
Reputation: 46,468

Post » Fri Nov 14, 2014 9:58 pm

@ Colludium , I've added the results of your newest test on the Chromium report issue here. It's this one, right?
composer - multimedia artist
www.eli0s.com/en/
B
69
S
27
G
6
Posts: 1,146
Reputation: 10,379

Post » Sat Nov 15, 2014 12:17 am

Perfect - that will get them scratching their heads, I think...
A big fan of JavaScript.
B
76
S
20
G
74
Posts: 2,247
Reputation: 46,468

Post » Sat Nov 15, 2014 2:07 am

OWOWOWOWOW!! if you see this thread in the start i said that i did not expirienced any lag.

BUT wow since r188 it just lags like crazy, the fps stay at 60fps but it looks like it was running at 45.
before r188 i did not expirience any lag. but now wow!!!

where do it get last node webkit installer, the new version lags really bad
Last edited by Lunatrap on Sat Nov 15, 2014 2:10 am, edited 1 time in total.
B
23
S
6
G
3
Posts: 316
Reputation: 3,461

Post » Sat Nov 15, 2014 2:09 am

Here's a NW dt comparison for the r187 and r188 versions...
You do not have the required permissions to view the files attached to this post.
A big fan of JavaScript.
B
76
S
20
G
74
Posts: 2,247
Reputation: 46,468

Post » Sat Nov 15, 2014 2:34 am

Lunatrap wrote:where do it get last node webkit installer, the new version lags really bad


I'd love to know. It's easy to roll back to r187, but what about NW ?

@Colludium Impressive!
Image | @AurelRegard on twitter
B
19
S
6
G
1
Posts: 307
Reputation: 2,500

Post » Sat Nov 15, 2014 2:48 am

@Colludium , heh, it's like 16,7 ms is repelling the data! Perhaps this is now on the realm of wave functions, probability curves and quantum fluctuations! Maybe the laws of physics doesn't allow for perfect syncing without jerkiness. Who are we after all, that we wish to tame all those electrons for our entertainment???
composer - multimedia artist
www.eli0s.com/en/
B
69
S
27
G
6
Posts: 1,146
Reputation: 10,379

Post » Sat Nov 15, 2014 3:01 am

@Aurel

I still have the installer for the previous NW version in case you guys need it

https://www.dropbox.com/s/wr2ei9hbdvbht ... 2.exe?dl=0
Last edited by Lunatrap on Sat Nov 15, 2014 3:03 am, edited 1 time in total.
B
23
S
6
G
3
Posts: 316
Reputation: 3,461

Post » Sat Nov 15, 2014 3:02 am

For those who would like a copy of the old nw loader - here's a link to a copy I have saved.

Edit - ha! Ninja'd by @Lunatrap!
A big fan of JavaScript.
B
76
S
20
G
74
Posts: 2,247
Reputation: 46,468

PreviousNext

Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 7 guests