Add Event crashes Construct 2

Bugs will be moved here once resolved.

Post » Wed Apr 25, 2012 11:03 pm

When I click Add Event the whole of Construct 2 locks up and I have to use Task Manager to close it. No idea why. I updated Construct 2 to no avail. I then downgraded to a non-Beta. Nothing. I have tried removing my latest Plugins to see if that would have an affect. But nothing.

Any idea on how this can happen? Sorry I can't give a CAPX but it works on all projects. Do you think as I have reinstalled Construct it is to do with my Laptop? I might try uninstall Construct 2 entirely and then reinstalling it. I'll get back to you on it.

Nope. No difference. Must be a Laptop problem. It works alright on my Desktop, just not on here.

Can I give any more information to help?

Thanks
B
29
S
4
Posts: 42
Reputation: 2,391

Post » Thu Apr 26, 2012 8:35 am

What is the OS of the laptop, are the graphic card drivers up to date, is openGL supported/up to date ?

What did change between the moment C2 was working and the moment it started to freeze, what software did you install ?
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 7,000
Reputation: 57,795

Post » Sat May 05, 2012 3:13 pm

I'm having the same problem! It only started happening today, but it's completely stopping me doing anything!

Windows 7, concept release 84, pretty sure everything is up to date and don't think I've installed anything between it working and not :(
B
3
Posts: 2
Reputation: 304

Post » Sun May 06, 2012 1:34 am

@charlietewson does the problem still happen in the r88 beta?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Thu May 10, 2012 1:42 pm

@Ashley Nope, all fixed with installing r88. Sorry, I should have thought to try that. Thanks!

In hindsight I did install Minecraft between it stopping working, if that helps, but I guess whatever it was got fixed in r88 for me.
B
3
Posts: 2
Reputation: 304

Post » Thu May 10, 2012 11:19 pm

@Ashley

Thanks! This new update has sorted my one out as well. I wonder what it was?

Thanks again.

Addison
B
29
S
4
Posts: 42
Reputation: 2,391

Post » Thu Sep 26, 2013 12:35 pm

Hi, I got exactly same issue here with Construct 2 Release r139

uninstalled / reinstalled

Freeze on "add event" (the window popup does not show)

Tt was working great before. I was working on a big project, then I made a 2 weeks pause.
What may have changed on my computer ?

I may have installed a few games, maybe a graphic drivers update has occured. (Nvidia, geforce 9800GT)

I hope this will be quickly fixed, the project can't go on :/



B
7
S
4
Posts: 124
Reputation: 1,164

Post » Thu Sep 26, 2013 1:33 pm

@c13303 - this report is over a year old. You should make a new report and make sure you test with the latest beta (currently r145).
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest