Advanced Audio; set volume to 0

Get help using Construct 2

Post » Sun Jun 22, 2014 10:23 pm

Hi,

I have a problem concerning advanced audio for a looping sound.
While the sound does diminish slowly when you are moving away from the emitter i can't mute it totally.
That's very annoying. Am I missing something regarding this stuff?

I've messed up with inner and outer angle and with the outer gain but it seems to have no effect.
Why there is no parameter for the effect zone in pixels like in every 3D engine with volumes?
B
13
S
4
G
1
Posts: 241
Reputation: 1,724

Post » Sun Jun 22, 2014 11:09 pm

You need to change the roll of factor value, In the audio plugin properties.
You do not have the required permissions to view the files attached to this post.
B
60
S
10
G
10
Posts: 1,013
Reputation: 9,155

Post » Sun Jun 22, 2014 11:53 pm

Damn @A0Nasser you are a genius :D
Thank you for the quick reply, i haven't paid attention to this.
B
13
S
4
G
1
Posts: 241
Reputation: 1,724


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 17 guests