Animation tab crash

For questions about using Classic.

Post » Sun Dec 21, 2008 11:22 pm

Dragging animation under another to make a sub event, then dragging back up will crash.

Randomly when double clicking trying to access the picture / animation editor through the animation bar will crash the program.

If it hasn't been reported, will look into it more later.
B
2
S
2
G
4
Posts: 259
Reputation: 1,968

Post » Mon Dec 22, 2008 12:15 am

Please submit all bugs to the [url=https://sourceforge.net/tracker2/?group_id=207820&atid=1003219:3bm62kpv]tracker[/url:3bm62kpv].
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Mon Dec 22, 2008 12:48 am

Will do - now that I was able to reproduce the second bug.

Steps:

1 Make a sprite
2 Add a frame or two the the sprite.
3 Make sure you click on sprite to select it.
4 Go into event sheet.
5 Open up animation bar
6 Click on sprite to open up picture editor then close it
Repeat 6
Crash.

I was using auto-hide mode.

-EDIT-

BTW, I'm unable to move a sub-Animation out of the parent to make it parallel. However, I can make a new one and then manually place each animation angle.
B
2
S
2
G
4
Posts: 259
Reputation: 1,968

Post » Mon Dec 22, 2008 1:13 am

Please, put all of this information on the tracker. The forums aren't any good for reporting bugs; threads eventually get old and forgotten, whereas the tracker is a concise place to list all the bugs in Construct with tools for assigning, opening/closing, attaching files etc. Closing thread now.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 3 guests