Animations don't play

For questions about using Classic.

Post » Fri Nov 27, 2009 7:05 pm

Hi I just downloaded Construct today and here's what I did

I set the main character to platformer object and everything looks normal except for his animations like walking they just don't play, it's stuck on one frame not animating and it is looped too.

Is this a problem with Construct or am I doing something wrong?
B
9
S
2
G
3
Posts: 176
Reputation: 1,954

Post » Fri Nov 27, 2009 7:16 pm

Post your .cap file for us to look at - maybe you set something up wrong.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,528

Post » Fri Nov 27, 2009 7:20 pm

B
9
S
2
G
3
Posts: 176
Reputation: 1,954

Post » Fri Nov 27, 2009 7:30 pm

Have you tried it in the latest build? It seems to work OK here.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,528

Post » Fri Nov 27, 2009 7:34 pm

I see, I downloaded the normal stable version from the main site, now that the built on the main forum is unstable should it be safe that I use it to create a game with it or it's mainly for beta testing?
B
9
S
2
G
3
Posts: 176
Reputation: 1,954

Post » Fri Nov 27, 2009 11:33 pm

It's pretty well established that the build on the front page was called stable too early. The latest version, while marked as unstable, is actually more stable than the build on the front page, so you shouldn't have any problems.

Just keep in mind that you should backup your projects often so that if something goes wrong your game doesn't get toasted.
Moderator
B
98
S
37
G
19
Posts: 1,584
Reputation: 17,817

Post » Sat Nov 28, 2009 6:52 am

Oh OK, I save often tough and I imagine the .persist file is the backup right?
B
9
S
2
G
3
Posts: 176
Reputation: 1,954

Post » Sat Nov 28, 2009 6:56 am

The persist file isn't a backup. It stores editor information, such as which layouts and event sheets you last had open.
Moderator
B
98
S
37
G
19
Posts: 1,584
Reputation: 17,817


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 4 guests