[Appbackr] failed to install on testing device

Discussion and feedback on Construct 2

Post » Tue Dec 31, 2013 6:37 am

so, I submitted my game to the scirra arcade and push it to appbackr, hoping it could be published on Tizen. A few days later (today) I received an email from appback saying that there's an issue with my game:

App failed to install on testing device.

I really want to fix this problem, but it's hard because I don't have a test device to test installing.

So, can anyone help me how to resolve this issue? Is there anything I should do on C2 that can ensure installation on testing device? Thanks
B
45
S
13
G
2
Posts: 173
Reputation: 5,331

Post » Tue Dec 31, 2013 6:48 am

Use the Tizen SDK and see if it plays on the emulator in it. (It's a lot like the preview in Construct2, but should show you any problems with your app.

I ran all mine through it before submitting, to catch little glitches, reset the icon and such. You load and edit the Config.xml file and the Index.html files for little fixes usually.

Here is Ashley's explanation on where to get the SDK and how to install it.
https://www.scirra.com/tutorials/669/how-to-export-to-tizen/page-2

edit: (The icon must be round, and this editor can convert it for you.)Paradox2013-12-31 06:50:19
B
230
S
62
G
33
Posts: 902
Reputation: 40,319

Post » Tue Dec 31, 2013 6:08 pm

but the appbackr doesn't accept the tizen export format right? so using tizen export doesn't make me able to submit to appbackr. Or do they accept tizen export format?

because what I know is I need to submit it through scirra's arcade.

edit:
oops, seems like I'm able to publish it in a tizen format, didn't know about thatDaggio2014-01-02 04:57:19
B
45
S
13
G
2
Posts: 173
Reputation: 5,331


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 11 guests