appbackr Replied Help Needed

Get help using Construct 2

Post » Sat Nov 02, 2013 7:31 am

Hey Everyone ,

I have some problems about my app that I have submitted to appbackr. They want to me fix some problems , peoples please help me and let me know what to do, so that I can fix my errors.

Thank you for scoring Light the Game on appbackr. Your submitted app does not qualify for a cash incentive. The comments from the scoring system is that Game does not start when deployed to device. Please set orientation to "portrait".

I want to know two things, how to make my app orientation to "Portrait" and the second thing is that how I can make and test that my app is deploying to device or not.

If you need any other information please let me know.

Thanks everyone
Bye bye take care.
B
94
S
19
G
15
Posts: 198
Reputation: 14,421

Post » Sat Nov 02, 2013 9:18 am

In project "Configuration settings"

Change orientations form "Any" to "Portrait"?
B
75
S
22
G
14
Posts: 388
Reputation: 12,222

Post » Sat Nov 02, 2013 1:10 pm

@tumira thanks for the solutions , I am really happy that it's so much easy to do that, I knew it but not sure that it will work for the Tizen App also.

Now just on thing , what about the Deploying problem, guys please let me know about this so that I can then final my app after adding some more options to it too.

Thanks for the help guys.
B
94
S
19
G
15
Posts: 198
Reputation: 14,421

Post » Sun Nov 03, 2013 4:04 pm

@EdArcade
@sosencible
@appbackr
@Joannesalfa
@thehen

Guys please help me about the deploying thing, I am really stuck in this. I am using appbackr for my app and the free version of C2.
I have just export my game through appbackr and then zip it, after it I rename the extension of my file to .wgt from .zip and then submitted to appbackr,
, just a basic information so that you guys can help me.

Thanks guys in advanced.


B
94
S
19
G
15
Posts: 198
Reputation: 14,421

Post » Wed Nov 06, 2013 7:44 pm

Hey @Ashley sorry to disturb you but I cannot find any help about the deploying problem. Please if you can guide me. I don't know why I cannot get help maybe I am doing something wrong, none of the members have replied. I feel quite bad..

and Is tumira solution is ok and will it work or not. Hope that you don't mind that I need help from you. Hope you understand my problem.

Thanks in advanced.
Bye bye take care.
B
94
S
19
G
15
Posts: 198
Reputation: 14,421

Post » Wed Nov 06, 2013 9:14 pm

You should have a real Tizen device to test on, but if not, at least try running it in the emulator.
Scirra Founder
B
387
S
230
G
87
Posts: 24,249
Reputation: 192,240

Post » Thu Nov 07, 2013 6:28 am

Thanks @Ashley , I don't have the device but I will sure check that in emulator. Thanks for the help.
B
94
S
19
G
15
Posts: 198
Reputation: 14,421


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 17 guests