Application won't install (it used to)

Get help using Construct 2

Post » Sat Dec 27, 2014 1:53 pm

Hi, I published an app to the Google Play store using Construct 2 and Intel XDK. I recently wanted to update the app and when trying to test on my device, it won't let me install the latest build (Crosswalk for Android). I tried clearing my cache, uninstalling the game, a previous build, another device and then finally tried a completely different apk. Any idea what might be wrong? I am using AdMob which was part of the problem I had before, but I even tried completely deleting AdMob from my game and I still can't install it. Is there a better way to trouble shoot or identify what the problem is? I asked on the Intel forums, but no response yet. Thanks.

TLDR, what are some reasons that would cause an apk to fail during its installation after building it out for Crosswalk for Android?
B
6
S
1
Posts: 71
Reputation: 548

Post » Sun Dec 28, 2014 12:37 am

Bump
B
6
S
1
Posts: 71
Reputation: 548

Post » Mon Dec 29, 2014 5:47 pm

It should work fine. Any chance you can provide an APK that I can test? Also, make sure you are using the arm binary and not the X86
Intel Corporation
B
5
S
2
Posts: 133
Reputation: 871

Post » Tue Dec 30, 2014 2:23 am

imaffett wrote:It should work fine. Any chance you can provide an APK that I can test? Also, make sure you are using the arm binary and not the X86


I am using the ARM, not the x86. I can forward the Intel XDK email if you'd like to try it out for yourself. PM or post your email here.
B
6
S
1
Posts: 71
Reputation: 548

Post » Tue Dec 30, 2014 12:43 pm

sure - it's ian.maffett at intel.com
Intel Corporation
B
5
S
2
Posts: 133
Reputation: 871


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 15 guests