Assertion failure and javascript error

Report Construct 2 bugs here.

Post » Fri Nov 24, 2017 2:50 am

Message: crashb167 can only post plain text URLS until they have 500 rep. 1 URLS modified. Why?
[/url]Problem Description
Whenever i run a preview of my project i get the errors:
Localhost5000: Assertion failure, product model unavailable
stack trace
error
at assert2
at runtime.loadproject
at XMLhttprequest

Attach a Capx
https://drive.google.com /open?id=1qFR dTmNliGdjxsYPZxd QPIFWpXl-_ U_A
Description of Capx
this project is a game i was working on for a friend, it consists of 3 layouts and event sheets with not too many commands

Steps to Reproduce Bug
whenever i run a preview

Observed Result
pop down message stating the above errors and inability to run project preview

Expected Result
i want the preview to run

Affected Browsers
[list]
Chrome: (YES
FireFox: (YES
Internet Explorer: (YES

Construct 2 Version ID
version 1.0.0.0
B
5
Posts: 2
Reputation: 229

Post » Fri Nov 24, 2017 8:49 am

The newpiskel sprite on the Demo Layout is corrupt, but the project still loaded for me.

So just add a new frame to the piskel sprite in the Image Editor, add any graphic, then delete the first corrupt frame.

It all appears to work correctly afterwards.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
137
S
31
G
87
Posts: 5,556
Reputation: 60,456

Post » Fri Nov 24, 2017 11:15 pm

Wow, thanks a lot, im really new to this and have no clue what im doing.
Thanks!
B
5
Posts: 2
Reputation: 229


Return to Bugs

Who is online

Users browsing this forum: No registered users and 0 guests