Attach Sprites to background(problems adding background)

Just started using Construct 2? Post your questions here

Post » Tue Oct 11, 2016 2:01 am

Hello im completely new to game making and construct 2 and have some minor problems.First, i watched some tutorials on how to add a background and such, but when ever i do, when i add a sprite, it say layer is locked, i cant move or see a sprite. I might be doing this wrong but this one of my minor problems. And also, when i went to the Template:Platformer, i added a sprite and attach it to the background. Im trying to do the same but it still wont get me anywhere.
B
27
S
12
G
3
Posts: 123
Reputation: 3,948

Post » Tue Oct 11, 2016 12:20 pm

Could you post a screenshot of the Error when it says "layer locked"?
I don't think I ever saw that Error before.

Now to your second issue: How exactly did you "attach" the sprite to the background?


And if you would tell me what you want to create, I can give you a step-by-step instruction. :)
"We can't solve problems by using the same kind of thinking we used when we created them."
- Albert Einstein
B
27
S
11
G
8
Posts: 528
Reputation: 7,091

Post » Tue Oct 11, 2016 1:32 pm

The layer is locked in the editor and it's set to not be visible - both are controlled in the editor's layers tab.
I only occasionally visit - I'm learning C# for Unity, but c2 is still a respectable game engine imo....
B
73
S
19
G
66
Posts: 2,198
Reputation: 42,193

Post » Tue Oct 11, 2016 3:06 pm

ok that make sense, on the layers
B
27
S
12
G
3
Posts: 123
Reputation: 3,948


Return to Beginner's Questions

Who is online

Users browsing this forum: No registered users and 0 guests