Attention anyone not able to login to forum

If you have found a bug, or have a suggestion/comment then leave it here

Post » Mon Jul 09, 2012 1:56 pm

I know this is an issue that's been affecting a lot of people recently. I'm struggling to reproduce this issue which makes it difficult for me to fix it, so if anyone who suffers this issue could follow the following steps it would greatly help me resolve it and hopefully fix it!

1) Use Chrome
2) Navigate to a page you are logged in on (eg http://www.scirra.com/)
3) Press F12
4) A new panel will open at the bottom, click on "Resources"
5) Select 'Cookies' on the left
6) Click on www.scirra.com
7) There is a cookie with the name 'scirraLID'
8) Copy me it's value
9) Repeat steps for a url where you are not logged in (eg http://www.scirra.com/forum)

Then email me at tom@scirra.com along with:

1) Your username

Thanks if anyone has the time to do this!

IMPORTANT DO NOT POST/EMAIL YOUR COOKIE VALUE TO ANYONE ELSE BUT ME!
Image Image
Scirra Founder
B
124
S
37
G
25
Posts: 3,945
Reputation: 44,887

Post » Mon Jul 09, 2012 3:02 pm

Hey Tom

I did this test for you but the value of scirrasLID remained the same between http://www.scirra.com/ and http://www.scirra.com/forum.

There was a difference in the format of the value though when using my changed password (which can't access the forums) and when using the requested password (which can access forums).

I've emailed you the details.
Vote for all the Construct 2 games on Steam Greenlight - Find them here
B
27
S
7
G
4
Posts: 313
Reputation: 4,926


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 3 guests