audio in chrome

Discussion and feedback on Construct 2

Post » Fri Mar 08, 2013 3:12 am

Hey guys I know there was a topic somewhere about that but I couldn't find it. If someone knows where it is please be so kind and past link below.

The thing is about clicking, cracking, crackling... sounds in Chrome and Node desktop.
And just want to check if that was solved/walked around or is it something that chromium guys need to solve.
ImageImageImageImage
B
140
S
58
G
36
Posts: 2,547
Reputation: 31,170

Post » Fri Mar 08, 2013 2:20 pm

The last issue of this type was reported a long time ago and since nobody complained since I assume the original issue was fixed (~6 months ago). You might want to check if you can reproduce on any other computers.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Fri Mar 08, 2013 6:15 pm

yeah... I'll be the first one to complain after all that months :)

I got this clicking in every project I start with Chrome and Node .exe.
IE9 on my PC works fine.
FF on my brothers pc is fine too, but FF on my friends PC is clicking (opera on his PC works fine too)

Same goes for games on Arcade, most of them have this issue on my PC.

even my upload

That's why I've asked about that. I though something have changed recently.

I'm using r121 with chrome 25.many numbers on win7 64bit
ImageImageImageImage
B
140
S
58
G
36
Posts: 2,547
Reputation: 31,170

Post » Fri Mar 08, 2013 6:43 pm

I've actually notice this myself in Chrome not just with C2 games but also sometimes with YouTube
B
39
S
12
G
8
Posts: 580
Reputation: 7,108

Post » Wed Mar 13, 2013 7:23 pm

So is there any solution for that?
ImageImageImageImage
B
140
S
58
G
36
Posts: 2,547
Reputation: 31,170


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 7 guests