AVG says there's a virus in r149

Discussion and feedback on Construct 2

Post » Tue Nov 05, 2013 4:48 am

I downloaded it from an official route, scirra.com.
I don't believe it's really a virus but it says it's Win32/heri. shaircast2013-11-05 12:50:41
B
23
S
8
G
1
Posts: 172
Reputation: 2,780

Post » Tue Nov 05, 2013 6:00 am

@shaircast

it's false alarm

btw try Bitdefender anti vir
B
18
S
6
G
1
Posts: 783
Reputation: 4,187

Post » Tue Nov 05, 2013 6:03 am

AVG is a virus, be careful!
B
147
S
74
G
20
Posts: 1,786
Reputation: 22,522

Post » Tue Nov 05, 2013 6:23 am

Relevant topic:
http://www.scirra.com/forum/virus-on-r148_topic78484.html

It's a false positive.
B
91
S
31
G
103
Posts: 5,238
Reputation: 67,762

Post » Tue Nov 05, 2013 11:02 am

Do you mean r129 or r149?

Not much we can do about it either way, it's a false positive. I've got AVG installed on my dev machine and it didn't seem to complain, though.
Scirra Founder
B
387
S
230
G
88
Posts: 24,251
Reputation: 192,464

Post » Tue Nov 05, 2013 12:50 pm

Remove AVG, it is bloatware. Norton anti-virus should also be removed if you have it.Fimbul2013-11-05 12:51:12
B
36
S
8
G
8
Posts: 532
Reputation: 6,903

Post » Tue Nov 05, 2013 12:54 pm

Oh, mistyped. Sorry.
I have used 'AVG free' for a year with C2 but didn't find this kind of problem.
Now AVG automatically blocked access to Construct2.exe. How nice.
Anyway, thanks for the info.
B
23
S
8
G
1
Posts: 172
Reputation: 2,780

Post » Tue Nov 05, 2013 1:35 pm

I use avast and have no problem.
My professional Royalty Free Music at Scirra Assets Store
--------------------------------
Specs: i5 2500, 16gb of ram, gtx 770, win 7, Focusrite Scarlett 8i6, Mackie mr8mk2, Alesis 320, browsing the net on chrome.
B
86
S
28
G
21
Posts: 1,976
Reputation: 19,306

Post » Tue Nov 05, 2013 1:47 pm

Use the site virustotal.com and check it...

Virustotal can check the file under many anti virus softwares...
Image
B
104
S
23
G
17
Posts: 1,350
Reputation: 22,028

Post » Tue Nov 05, 2013 4:50 pm

as the original poster of the virus r148 thread i can assure you it is a false alarm.i uninstalled avg,installed avast and i never looked back :)
B
15
S
6
G
4
Posts: 277
Reputation: 3,948

Next

Return to Construct 2 General

Who is online

Users browsing this forum: 99Instances2Go, chleep and 1 guest