Awesomium Crashes in Fullscreen After 13 Seconds

Bugs will be moved here once resolved.

Post » Wed Nov 14, 2012 7:46 pm

In fullscreen mode, Awesomium crashes after the same amount of time, every time. Keyboard inputs are still accepted as far as I can tell, but all the screen stops updating. This happens with any project I export as a desktop app, and with every Awesomium exe I make, although ONLY in fullscreen, and always after the same amount of time, approximately 13 seconds.
B
7
S
1
Posts: 6
Reputation: 1,212

Post » Thu Nov 15, 2012 12:26 am

If you want this bug gets fixed, you should post a .capx

A lot of people reported bugs without .capx don't help Ashley to investigate the origin of problem.
B
96
S
25
G
20
Posts: 3,055
Reputation: 22,644

Post » Thu Nov 15, 2012 1:28 am

Yes, please see how to report bugs, we usually are unable to do anything about issues reported without such information. Closed
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Thu Nov 15, 2012 8:22 am

Ah yes, I was trying to attach one, but couldn't find the button to attach it - I tried to add a hyperlink to it instead, but my reputation isn't high enough yet. Am I missing an obvious button for attachments or something like that? Many thanks.
B
7
S
1
Posts: 6
Reputation: 1,212

Post » Thu Nov 15, 2012 10:45 am

Use https://www.dropbox.com/ where you can upload files for free
B
96
S
25
G
20
Posts: 3,055
Reputation: 22,644

Post » Thu Nov 15, 2012 6:59 pm

Ah of course, many thanks! In any case, I tried it on a friend's machine, and it works fine. Sorry for being a timewaster!
B
7
S
1
Posts: 6
Reputation: 1,212


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 8 guests