"Ballon" tips appear to be disabled

Bugs will be moved here once resolved.

Post » Thu Sep 27, 2012 8:17 pm

I just started getting this error message when I open Construct 2, R104:



I am running on Windows 7, 64-bit.

I have attempted the following:
- reset dialogs
- checked to make sure balloon tips weren't disabled in Windows
- uninstalled C2, deleted the install folder, re-installed C2
- checked to make sure my video drivers are up to date :D

It happens whether I open C2 directly, or open a previous project from the recent file list.

I wasn't getting this yesterday. The only thing that has changed since yesterday was the installation of some Logitech h800 Bluetooth headphones. I uninstalled the drivers for the headphones, but still get the same thing.

Any ideas?

Edit: I forgot to mention that C2 appears to run fine after I close the message box.

Edit Deux: Never mind, I found the problem. I only looked under one registry key, but found balloon tips disabled in a second registry key.

For future reference, here is where I found the value in question:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\EnableBalloonTips
Wastrel2012-09-27 20:46:57
Don't see the fnords and they won't eat you!
B
75
S
16
G
12
Posts: 322
Reputation: 11,608

Post » Sun Sep 30, 2012 7:30 pm

377 views, and 1 "Thank you" for sharing your issue with us. :)
B
4
Posts: 41
Reputation: 407

Post » Mon Oct 01, 2012 2:52 pm

Looks like a bug with the bluetooth headphone drivers rather than with Construct 2. If some random software turns off balloon tips, things like syntax errors won't appear in the parameters dialog. That's what C2 is warning you about...
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,630

Post » Mon Oct 01, 2012 3:20 pm

@Ashley, yeah, sorry about wasting your time.

On a positive note, I discovered that Balloon was spelled wrong in the error message, so I guess it wasn't a total waste.
Don't see the fnords and they won't eat you!
B
75
S
16
G
12
Posts: 322
Reputation: 11,608

Post » Mon Oct 01, 2012 3:35 pm

Heh, you're right about the typo, fixed for next build :)
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,630

Post » Tue Apr 15, 2014 7:36 pm

Wastrel wrote:Edit Deux: Never mind, I found the problem. I only looked under one registry key, but found balloon tips disabled in a second registry key.
For future reference, here is where I found the value in question:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\EnableBalloonTips


2.5 years later this is still very helpful. Thanks a lot for the answer.
It should definitively be in a FAQ or as a sticky :)
B
4
Posts: 1
Reputation: 227

Post » Tue Jul 15, 2014 5:12 pm

Thanks, was having the same problem!! ALL fixed
B
37
S
5
G
7
Posts: 9
Reputation: 5,948

Post » Sat Nov 22, 2014 2:19 am

want to add to this thread because it was too complicated for someone of my understanding but I was able to fix it this way:

1) Click Start, type: CMD

2) Right click on CMD, then click "Run as administrator"

3) At the command prompt type "regedit" then press Enter

4. You will see the Registry editor and HKEY_CURRENT_USER

5. In the register base, there will be a "category"/main folder named "HKEY_CURRENT_USER" and you'll be able to browse a hierarchy up to "\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\". Then the "Advanced" folder should contain several keys amongst which "EnableBalloonTips".

6. Double click and change the value from "0" to "1"
B
4
Posts: 3
Reputation: 206

Post » Mon Dec 01, 2014 3:03 pm

Thanks @padmasambhava. I guess i shouldn't have assumed everyone knows how to use regedit.
Don't see the fnords and they won't eat you!
B
75
S
16
G
12
Posts: 322
Reputation: 11,608

Post » Mon Mar 23, 2015 7:35 am

Thanks, quick solution worked great
B
6
Posts: 9
Reputation: 276

Next

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests