Beginner difficulties

Get help using Construct 2

Post » Thu Mar 21, 2013 3:14 am

Hello, I'm new to Construct2 and I hope to get some projects going once I get the basics together.

I have a beginner question about the overall engine. I noticed, that when putting together basic tests, even a cube with platform behavior, running on a basic solid, the refresh is very jittery. I tried out some demos and immediately noticed very good and smooth performance in animation and keypresses.

Since I'm starting out, I assume I don't have everything configured correctly, but I thought I would ask. Is there something very basic that we need to optimize manually to get smooth animation and key control? I mean after an initial installation?

Is there a difference in performance from testing and after export? Is there supposed to be?
Posts: 1
Reputation: 652

Post » Thu Mar 21, 2013 5:49 am

how many frames do you get in the Ghost Rain sample?
Posts: 568
Reputation: 5,079

Post » Thu Mar 21, 2013 6:13 am

It depends on your code, on the browser you're using, of whether you use webGL effects or not.

You should post a capx to see if there is well an issue with it.

You should also check the manual entry about performance tips.

There is a little difference in performances between export and preview, the export performs a bit better.

Make sure your browser and graphic card drivers are up to date too.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Posts: 6,932
Reputation: 56,898

Return to How do I....?

Who is online

Users browsing this forum: jsutton, LaMachineFactory, makkancs and 14 guests