Beginners Chrome issue

Get help using Construct 2

Post » Wed Jun 26, 2013 7:50 pm

Hi,

Just starting with Construct2 and was doing the Beginners Guide To Construct2 tutorial for making the Ghost Shooter demo and when I export it and view it in Chrome all I get is a black screen. But when I use the preview option it works fine. There was a message about a webgl crash that appeared once but I cant get it to appear again. tried reinstalling chrome and clearing all the settings as well but still black screen

The finished product works in firefox and IE without any issues, is there something obvious i'm missing?

Cheers!

B
3
Posts: 6
Reputation: 212

Post » Wed Jun 26, 2013 8:04 pm

Are you putting the exported project somewhere like dropbox, or are you opening it locally? Exported projects have to be uploaded somewhere to work.
B
44
S
13
G
7
Posts: 603
Reputation: 7,936

Post » Wed Jun 26, 2013 8:07 pm

I've exported it as html5 so its an index.html file. Works perfect in Firefox and IE locally. Just seems to be a problem with Chrome. Just worried that I develop something and it doesnt work in the Chrome browser.
B
3
Posts: 6
Reputation: 212

Post » Wed Jun 26, 2013 8:28 pm

What EncryptedCow said is more important than you think partTimeCrazy. The browser, depending on the browser, don't access a local file the same way that it does when it's online. Maybe what you used works on IE/FF and not chrome, maybe something else wouldn't work on either. Just try to put your project online, test it with chrome, and then see if there is still a problem.
Dropbox provides an easy way to publish HTML projects, but you can also set up a local server with wamp, or I don't know.
B
17
S
8
G
4
Posts: 461
Reputation: 6,087


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 4 guests