[Behavior] scrolling (for text/sprite font plugin)

Post your completed addons to share with the community

Post » Thu Aug 16, 2012 10:31 am

hi, rex , may i ask is that possible to include the image into the scroll text? i guess it will be a good idea if this scroll function can work with combination of image and text together,anyway it is just an idea,cheers
B
4
Posts: 4
Reputation: 633

Post » Thu Aug 16, 2012 11:53 am

@stanley87

Sorry, scrolling is just a behavior of text plugin.
B
109
S
27
G
277
Posts: 4,482
Reputation: 154,924

Post » Fri Aug 17, 2012 4:34 am

okay,noted,thx rex for your answer.btw,may i know how to build plugin/behaviour myself? i hope i can build myself the new plugin/behaviours myself although i m still new to construct 2 ^_^
B
4
Posts: 4
Reputation: 633

Post » Fri Aug 17, 2012 6:24 am

B
109
S
27
G
277
Posts: 4,482
Reputation: 154,924

Post » Fri Aug 17, 2012 10:36 am

okay, thank you very much ^_^
B
4
Posts: 4
Reputation: 633

Post » Wed Aug 29, 2012 2:39 pm

errormessage with "Construct 2 beta release r100" (and r101) on demo "scroll_scrollbar.capx", see picture. Any clue?
(on preview but after export not better)

Firefox 14:


Chrome 21:
Stefanox2012-08-29 20:03:41
B
7
S
3
G
3
Posts: 4
Reputation: 2,819

Post » Thu Aug 30, 2012 12:09 pm

[QUOTE=Stefanox] errormessage with "Construct 2 beta release r100" (and r101) on demo "scroll_scrollbar.capx", see picture. Any clue?
(on preview but after export not better)

Firefox 14:


Chrome 21:
[/QUOTE]

I have same problems, anyone can help this?
Enlik Tjioe
Hobbyist Game Developer
Technology, Travelling, and Video Games Enthusiast
www.enliktjioe.com
B
46
S
11
G
7
Posts: 176
Reputation: 7,828

Post » Fri Aug 31, 2012 12:15 am

@Stefanox
@kenli

This is caused when webGL mode is On. I will try to find solution.
B
109
S
27
G
277
Posts: 4,482
Reputation: 154,924

Post » Fri Aug 31, 2012 12:57 am

Update:
Fix bug when WebGL mode is ON
B
109
S
27
G
277
Posts: 4,482
Reputation: 154,924

Post » Tue Sep 04, 2012 3:28 pm

[QUOTE=rexrainbow] Update:
Fix bug when WebGL mode is ON[/QUOTE]

Wow, thx for update rexrainbox.
I'm appreciated that :)
Enlik Tjioe
Hobbyist Game Developer
Technology, Travelling, and Video Games Enthusiast
www.enliktjioe.com
B
46
S
11
G
7
Posts: 176
Reputation: 7,828

PreviousNext

Return to Completed Addons

Who is online

Users browsing this forum: No registered users and 6 guests