[Behavior] Sprite Effects & inject Text on Sprite

Post your completed addons to share with the community

Post » Fri Jun 08, 2012 9:35 pm

It's no problem to disable WebGL for this one project i am doing.

The problem is that I am SAVING the sprite at the very start.
Then every time I hit a button to colorize using hue I RESET and colorize.

This works great in IE and Firefox. But it does not work in Chrome & Safari.

Any ideas?
B
41
S
11
G
4
Posts: 428
Reputation: 7,356

Post » Thu Jun 28, 2012 5:08 am

I am getting the same error as crhatfield. If anyone could advise me on how to fix it it would be greatly appreciated.

Sincerely,

Yeti Kart RacerYeti Kart Racer2012-06-28 05:09:43
B
10
S
1
G
1
Posts: 14
Reputation: 761

Post » Thu Jul 05, 2012 9:00 pm

I am really stuck. I was really hoping that this plugin could get me out of misery!!!!

Then every time I hit a button to colorize using hue I RESET and colorize.

I cannot get it to work properly in Chrome & Safari!!! Curiously it works in IE (usually its the other way round)!!!!
B
41
S
11
G
4
Posts: 428
Reputation: 7,356

Post » Sat Jul 07, 2012 9:28 pm

@bjadams : as soon as I have the time to do it, I'll update the plugin.
B
33
S
9
G
6
Posts: 709
Reputation: 6,704

Post » Sun Jul 08, 2012 7:16 pm

Thanks a lot PODE
B
41
S
11
G
4
Posts: 428
Reputation: 7,356

Post » Sun Jul 22, 2012 9:49 pm

on the new version of Chrome, the Tint effect works the first time round, then when you do a RESET it restores the sprite back to normal, but when you do another TINT on the same sprite, it does not work. Same problem on Safari.

Works GREAT on Firefox and IE9 :)
B
41
S
11
G
4
Posts: 428
Reputation: 7,356

Post » Tue Jul 24, 2012 10:56 am

I have confirmed that the problem is not the TINT action but the RESET.

Unfortunately I am not familiar enough with canvas to fix this myself :(
B
41
S
11
G
4
Posts: 428
Reputation: 7,356

Post » Sun Jul 29, 2012 10:09 pm

any updates?
B
41
S
11
G
4
Posts: 428
Reputation: 7,356

Post » Tue Jul 31, 2012 8:22 am

@bjadams : I'm out of town for two weeks (holidays). I still read the forum, but I'm only going to be able to fix the code in two weeks, sorry.
B
33
S
9
G
6
Posts: 709
Reputation: 6,704

Post » Tue Jul 31, 2012 1:33 pm

no problem Pode, really looking forward for the fixed version of this GREAT plugin.

Enjoy your holidays!
B
41
S
11
G
4
Posts: 428
Reputation: 7,356

PreviousNext

Return to Completed Addons

Who is online

Users browsing this forum: No registered users and 1 guest