Beta R117 - Preview Blur

Bugs will be moved here once resolved.

Post » Sat Feb 02, 2013 6:54 am

Link to .capx file (required!):
https://www.dropbox.com/s/b4maqamxsftle36/Blur.capx

Steps to reproduce:
1. Not a 100% but seems to happen after a few previews, fixed after closing tab and re previewing.
2.
3.

Observed result:
Preview becomes very blurry increasing with each 'Preview'
Goes from a clear normal preview to

http://imgur.com/2CkmLI3

to

http://imgur.com/VFnYjjv

and eventually will be a barely visible blur.

Expected result:
Be clear every time.

Browsers affected:
Chrome: yes
Firefox: Not sure
Internet Explorer: Not sure

Operating system & service pack:
Windows 7 Home Premium
Construct 2 version:
Beta r117mcdan2013-02-02 07:51:35
B
8
S
2
Posts: 75
Reputation: 1,125

Post » Sat Feb 02, 2013 7:47 am

Are your graphic card drivers up to date ?
What is the value of the project's property "Sampling" ? Does it happen with the other value ?
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
258
S
90
G
48
Posts: 7,083
Reputation: 62,882

Post » Sat Feb 02, 2013 7:51 am

Yeah they are up to date and I have changed sampling and fiddled with lots of settings like that to try and determine what's going on.
B
8
S
2
Posts: 75
Reputation: 1,125

Post » Mon Feb 04, 2013 1:57 pm

I've seen this happen, but it looks like a Chrome bug. Simply closing and reopening the window usually fixes it. I haven't been able to reproduce it in any other browser, so I think this can be closed as a Chrome issue.
Scirra Founder
B
367
S
217
G
82
Posts: 23,262
Reputation: 183,679


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests