Beware: Avast! antivir can, sometimes, mess with Construct 2

Discussion and feedback on Construct 2

Post » Wed May 13, 2015 10:15 pm

Just to make a record of my issue on the forums, so anyone having the same issue i had could resolve it without spending as much time i spent. i was trying to import sounds into my project without success, failing every time to convert to either OGG and AAC. I was making sure all the files i was attempting to convert were WAV and 44100 Hz, and still could not have them imported to Construct 2. I uninstalled Avast and BAM, no more issues.
By the way, i was having constant disconnects on my internet for no reason as well. Turns out no Avast resulted in no more disconnects...
Hope this helps someone.
Cheers!
B
6
Posts: 9
Reputation: 270

Post » Wed May 13, 2015 10:26 pm

Hey!

Are you sure it's Avast?
I've been using Avast and C2 for many years now and never had any problems with them :)
ImageImageImageImage
B
158
S
67
G
43
Posts: 2,603
Reputation: 36,003

Post » Wed May 13, 2015 11:44 pm

Yep, i'm absolute positive that it was Avast that was causing me this issue. It caused some weird issues as well, like i could not open executables from my desktop. Really weird stuff. My girlfriend also had problems with random internet disconnects... and guess what: she uninstalled it as well and we're currently golden :D
I never thought the antivirus could interact with such things like the converter inside construct 2, but yeah.
:P
B
6
Posts: 9
Reputation: 270

Post » Thu May 14, 2015 4:28 am

It is true, sometimes Avast have some problems with C2. I know because I also had this problems. I changed my antivirus to Avira.
Image
B
17
S
7
Posts: 126
Reputation: 1,945


Return to Construct 2 General

Who is online

Users browsing this forum: tarek2 and 10 guests