Blank Screen when browser is refreshed

Bugs will be moved here once resolved.

Post » Thu Aug 06, 2015 1:53 pm

Blank screen when I reload a published game

The 'game' loads properly when you launch it for the first time. This only happens when a user tries to refresh the window or open the link in a tab.

Attach a Capx
N/A But I can send you my project if you need.

Description of Capx
Same

Steps to Reproduce Bug
  • Load the link
  • Click on read and scroll for a sec
  • Reload

Observed Result
There is a white screen and nothing loads or displays. These are the console results

This is how it looks when it loads for the first time.

Image

But after I refresh I get this white screen and I get one more error.

Image

Note the 'Uncaught TypeError: Failed to set the 'value' property on 'AudioParam': The provided float value is non-finite.'

Expected Result
Game should load as smooth as the first time.

Affected Browsers
  • Chrome: YES
  • FireFox: YES
  • Internet Explorer: YES

Operating System and Service Pack
Windows, 8, 10, OsX, Android and iOs

Construct 2 Version ID
r210
B
26
S
1
Posts: 59
Reputation: 1,100

Post » Fri Aug 07, 2015 1:08 pm

If the game is in an iframe, I think this bug is already fixed for the next build. Also please ensure all your reports meet the bug report requirements: since you did not provide a .capx, our standard procedure is to close without investigation.
Scirra Founder
B
387
S
230
G
87
Posts: 24,249
Reputation: 192,240

Post » Fri Aug 07, 2015 2:23 pm

@Ashley The game is not in an iframe. I can PM you the .capx if its possible.
B
26
S
1
Posts: 59
Reputation: 1,100

Post » Fri Aug 07, 2015 3:22 pm

Please see the bug report requirements, we don't want your full project.

r211 just came out anyway, does it fix the problem?
Scirra Founder
B
387
S
230
G
87
Posts: 24,249
Reputation: 192,240


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests