Blurred Sprite Editor

For questions about using Classic.

Post » Wed Oct 29, 2008 6:00 pm


This.
Any ideas?
B
5
G
5
Posts: 9
Reputation: 1,833

Post » Wed Oct 29, 2008 6:38 pm

I don't understand.
B
6
S
3
G
6
Posts: 219
Reputation: 3,013

Post » Wed Oct 29, 2008 6:40 pm

Oh hello, Renton. Welcome :)

[quote="BROO":3iry4z17]I don't understand.[/quote:3iry4z17]

Renton asked me on another forum about the picture editor getting blurry when you zoom in and I suggested he post about it here since I've never heard of anyone having this problem.

I thought maybe it was a graphics card or driver issue, but I don't really know.
Moderator
B
5
S
2
G
6
Posts: 4,348
Reputation: 10,971

Post » Wed Oct 29, 2008 6:52 pm

[quote:2l3cmnrl]Renton asked me on another forum about the picture editor getting blurry when you zoom in and I suggested he post about it here since I've never heard of anyone having this problem.[/quote:2l3cmnrl]
That's strange (this blurry zoom) ><.
B
6
S
3
G
6
Posts: 219
Reputation: 3,013

Post » Wed Oct 29, 2008 7:08 pm

I would advise updating your video card driver to the latest, that often solves odd display problems. Otherwise, let me know what video card you have, and I'll look up its specs and so on. It looks like your video card is ignoring the "pixellated zoom" command, and is still trying to do "smooth zoom" in the picture editor.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,574

Post » Wed Oct 29, 2008 7:11 pm

Set Antyaliasing off in Display Options.
B
4
S
2
G
4
Posts: 719
Reputation: 2,938

Post » Wed Oct 29, 2008 9:15 pm

[quote="deadeye":1lt61aue]Oh hello, Renton. Welcome :)
[/quote:1lt61aue]
Hey.
[quote="Doppel":1lt61aue]Set Antyaliasing off in Display Options.[/quote:1lt61aue]
It was app-controlled. I turned it off to no avail.
[quote="Ashley":1lt61aue]I would advise updating your video card driver to the latest, that often solves odd display problems. Otherwise, let me know what video card you have, and I'll look up its specs and so on. It looks like your video card is ignoring the "pixellated zoom" command, and is still trying to do "smooth zoom" in the picture editor.[/quote:1lt61aue]
My video card.
I'm using ClearType. I'm thinking maybe it might have something to do with it?

[size=50:1lt61aue]Also: Deadeye has a sig? This is 'drome material![/size:1lt61aue]
B
5
G
5
Posts: 9
Reputation: 1,833

Post » Wed Oct 29, 2008 9:42 pm

Hmm. Assuming you have the latest drivers (update if you're not sure - it's often the culprit), I think it must be something in your graphics card settings overriding it. I don't think ClearType is responsible (it's not to do with text rendering), but you can always turn it off and see if it helps!

Try making all settings app-controlled, or try resetting to factory default settings. Specifically, the picture editor needs to use point sampling, and something appears to be overriding it to linear sampling. There might be some sampling or filtering setting in your driver changing it. You could also try setting "Sampling" to "Point" in application properties, in Construct.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,574

Post » Wed Oct 29, 2008 9:49 pm

[quote="Renton":3oz67pvu][size=50:3oz67pvu]Also: Deadeye has a sig? This is 'drome material![/size:3oz67pvu][/quote:3oz67pvu]

Quiet, you! :x

And yeah, one of the guys here made that for me, it's a good sig so I figured why not :). Though I suppose it would be a bit egotistical if I'd made it myself...
[size=75:3oz67pvu]
Aw jeez look what you gone and done, I'm derailing your first thread on this forum.[/size:3oz67pvu]
Moderator
B
5
S
2
G
6
Posts: 4,348
Reputation: 10,971

Post » Wed Oct 29, 2008 11:02 pm

[quote="deadeye":q75km83q]
[size=75:q75km83q]
Aw jeez look what you gone and done, I'm derailing your first thread on this forum.[/size:q75km83q][/quote:q75km83q]
Irony is delicious.
B
5
G
5
Posts: 9
Reputation: 1,833

Next

Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 2 guests