Page 1 of 1

Blurry Graphics with WebGL(r135)

PostPosted: Thu Jun 20, 2013 5:34 pm
by Android-Music
Link to .capx file (required!):
https://dl.dropboxusercontent.com/u/1306951/blurry%20sprite%20thingy.capx

Steps to reproduce:
1. Export to Node-Webkit

Observed result:
Some sprites are blurry

Expected result:
Clear, sharp, properly scaled graphics

Browsers affected:
No browsers, only Node-Webkit

Operating system & service pack:
Windows 8, no info on service pack
My machine is Acer Aspire V3, Intel Core i7 2.4Ghz, video card is NVIDIA GeForce GT 730M with 4GB VRAM, 16GB RAM
All drivers are up to date!

Construct 2 version:
    r135(r133 and r134 give the same result)

EDIT: I noticed there's no bug when you add totally new sprite, I copied one of the sprites from the main project to show you the issue. Most obvious solution is to make new version of the demo but I need to finish this one anyway, I made a lot of progress and beginning from scratch is not the best decision right now, though it's cool to rewrite the total thing to make the game structure more organized! :)Android-Music2013-06-21 14:59:52

Re: Blurry Graphics with WebGL(r135)

PostPosted: Thu Jun 20, 2013 6:31 pm
by Ashley
Closing, please follow the bug report guidelines and include a minimal .capx reproducing the problem.

Re: Blurry Graphics with WebGL(r135)

PostPosted: Fri Jun 21, 2013 2:43 pm
by Android-Music
Okay, uploaded the .capx file Ashley, updated the first post! I hope you can investigate the issue now. :)
Is everything correct now? Did I miss anything? Sorry if I'm a bit inattentive, can't do anything about that! :(Android-Music2013-06-21 14:48:33