Board Horde Stats Update

Show us your completed creations made in Construct 2

Post » Sun Mar 31, 2013 10:16 am

@farflamex

I've just updated the link. The audio preload has been disabled (so there's likely to be a delay on Sfx playing for the first time) and I've also removed all unnecessary Sfx, and reduced the art size so the game should load three times faster.

For anyone looking to reduce their art file size, you'll find this article of use: https://www.scirra.com/manual/129/image-format

Hope it works alright!
B
12
S
3
G
1
Posts: 235
Reputation: 2,053

Post » Sun Mar 31, 2013 3:52 pm

Still not right on mine. I left it loaded and went downstairs for a while, came back and the screen was finally showing, but it was just the background, the characters at the top and the die in the centre. Nothing else, and when I clicked around, e.g clicked the mouse and the characters, nothing happened. It's either locked up or just taking forever to load in.
B
25
S
5
G
3
Posts: 446
Reputation: 5,633

Post » Sun Mar 31, 2013 8:10 pm

@farflamex

Very strange! I've got the file size down to three megs so it shouldn't take that long (though all the pieces you mentioned - background, character HUD and dice are usually the first to load. The traps, enemies, board and potions are loaded at random from details stored in an array). I've tried it on both Chrome and Safari on my ipad, and there's no problems. If I get the chance later I'll see if my laptops encountering any problems. Out of curiosity, is the old version still working okay for you (the link to that is still active on the front page)?

Been busy working on the Village Idiot level a.i. today. It's going better than expected so far, though I'm bound to encounter more joyous problems!
B
12
S
3
G
1
Posts: 235
Reputation: 2,053

Post » Sun Mar 31, 2013 8:38 pm

Hmmm, old version not loading in either, so something's wrong. It could be something at my end, or maybe your Dropbox is playing up or something.

I wouldn't worry too much about it, this sorta thing can just get in the way when you should focus on your game. It won't affect it in the end so don't worry, although I'd like to help with feedback and stuff, but I'm sure you have plenty to be getting on with :)
B
25
S
5
G
3
Posts: 446
Reputation: 5,633

Post » Mon Apr 01, 2013 7:09 pm

Just got beaten when playing against my own 'Village Idiot' level A.I. and I haven't even finished working on it yet. Next time I'm gonna try hard to create a game that I don't suck at...
B
12
S
3
G
1
Posts: 235
Reputation: 2,053

Post » Tue Apr 02, 2013 3:36 am

[QUOTE=Dave Hailwood]Next time I'm gonna try hard to create a game that I don't suck at...[/QUOTE]

lol...
B
52
S
17
G
15
Posts: 1,029
Reputation: 26,339

Post » Tue Apr 02, 2013 5:32 pm

I just cleared my cache and browsing history and the same thing is still happening. I should point out that it IS running - I know that because the fps counter occasionally changes from 59 to 60. But all I have is the empty board, the 6 counters at the top and the 'Board Horde' headline. Nothing else happens and I can't get it to start - there's no sound either.

It might just be Dropbox being very, very slow? I have left it for 5 minutes though and it's just not starting.

Have you tried putting it on Clay.io? I'm not sure if it needs to be 'finished' to go on there, but the last I played, it's playable so I think it'd be ok. They seem to have really good servers, although I thought that about Dropbox until now :p
B
25
S
5
G
3
Posts: 446
Reputation: 5,633

Post » Wed Apr 03, 2013 9:13 am

@farflamex

I've just managed to replicate close to the problem you described when using Chrome browser (took ages to load, then when it did all I got was the HUD character selection pictures, and an empty board. After waiting a bit longer, the dice loaded in, followed by the background, but nothing else). According to the console, it's experiencing some sort of 'Dom Exception 18 Security Error in the C2.Runtime.js:49', which I'm guessing could mean Firewall issues. Also a resource fetch failed on one of the .ogg sound effects, so it's possible I uploaded one incorrectly. I'm also getting a message that states 'Viewport Target Denisty.DPI is undefined'.

I'll try and sort this all out by next Friday's update, and have also signed up at Clay.io to investigate that avenue further (as other creators have been experiencing problems with dropbox, especially where Chrome is concerned).

Fortunately when I submit the game to the Newgrounds competition they host it on their site, so if the main issue is with dropbox I should be alright (though it sounds like it's a combination of factors).

Anyway, it's all part of the learning experience; if you hadn't mentioned anything, I'd never have discovered the chrome console, or been motivated to reduce the artwork size to something more manageable, so you've really helped and it's appreciated!

I will give you more feedback on Korelos later.
B
12
S
3
G
1
Posts: 235
Reputation: 2,053

Post » Wed Apr 03, 2013 9:31 am

Okay, after poking around a bit in the forum I found a discussion here:

http://www.scirra.com/forum/topic65707.html

I changed the link slightly, and it worked perfectly on Chrome. If you could give the link below a try and let me know if it works, I'll update the link on the front page.

https://dl.dropboxusercontent.com/u/97335933/BoardHordeC2ver2/index.html

for anyone else experiencing similar dropbox issues, change the start of your link to: 'https://dl.dropboxusercontent.com'
B
12
S
3
G
1
Posts: 235
Reputation: 2,053

Post » Wed Apr 03, 2013 10:43 am

On Chrome works to me perfectly.
B
18
S
5
G
3
Posts: 158
Reputation: 4,813

PreviousNext

Return to Completed Creations

Who is online

Users browsing this forum: No registered users and 0 guests