Breaks and slowdowns Vram 200

For questions about using Classic.

Post » Fri Nov 05, 2010 10:19 am

Hi
I'm having a big problem, my game is getting increasingly slower for new items i put on the map. My game have Vram 206. What do I to continue to create levels without having the problems with Slowdowns and breaks??
B
5
G
2
Posts: 47
Reputation: 857

Post » Fri Nov 05, 2010 6:45 pm

how big are your graphics on average? are you using many 512x512 or greater sprites?
B
25
S
3
G
6
Posts: 1,197
Reputation: 5,620

Post » Fri Nov 05, 2010 7:14 pm

my specs its
Processor Pentium dual core 2.2ghz
2gb
Nvidia 8400Gs

yes i had some big sprites im trying now to reduce the resolution to more small :)
but i I did a test : my game is a plataform and i use the stuff of a Solid in character ( and its 200 of vram) now i tried only without solid , the plataform character and now i have 192 of vram , with less Breaks, but now i have the problem of the falling character animation ;(


I put here the Cap and you can help me check the most problems i have in my game pleas :roll:

http://www.mediafire.com/?8s907le14qy9d1x
B
5
G
2
Posts: 47
Reputation: 857

Post » Sat Nov 06, 2010 2:41 am

what version of construct is it made in? I only have up to 99.94 installed.
B
25
S
3
G
6
Posts: 1,197
Reputation: 5,620

Post » Sat Nov 06, 2010 10:33 am

99.96 the new version
B
5
G
2
Posts: 47
Reputation: 857


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 1 guest