BSOD - Please Read

Bugs will be moved here once resolved.

Post » Thu Dec 06, 2012 6:30 am

Hi,

I noticed that Construct2 + Chrome + ATI card often results in a BSOD.
I have two computers, I first started noticing this on my old one, that randomly went BSOD only after I opened Construct2, not when I opened, after a while that I've been using it in conjuction with Chrome, I know how to troubleshoot hardware, and while everything worked perfectly (even demanding videogames) I wrote it off as an hardware issue.

Fast forward to today I have a new high end laptop with again an ATI card, I've been using it for the past months mainly for work, but also to play videogames, today I got back to my game and after 2 hours of Construct2 voil same BSOD as before, now two hardware fault that happens ONLY with Construct2 seems strange, what crashes are the ATI drivers (which are the newest version). While I understand that a program can't cause a BSOD, I think that there is something strange here, has anyone had something like this happen to him?

It doesn't seem a Construct2 issue, it seem more of a WebGL issue, again, any input from @Ashley?

Thanks

B
29
S
9
G
6
Posts: 525
Reputation: 8,294

Post » Thu Dec 06, 2012 2:49 pm

There's nothing much we can do about this, as you say BSOD can't usually be caused by an ordinary application and generally indicates a driver crash or a hardware fault. I think if you have your latest graphics drivers you should complain to AMD (who bought ATI) about the poor quality of their drivers.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest