Bug: Help me figure this out?--SOLVED

Just started using Construct 2? Post your questions here

Post » Sat Sep 27, 2014 11:41 pm

I'm an uber n00b and am attempting to follow some tutorials to teach myself this program. I've been following along with and it seemed to be going well, but all my blocks vanish upon drop. I can't figure out what I'm missing. Anyone willing to look over the files and tell me what I've messed up? I've started the tutorial over twice now, and keep getting the same result.

EDIT: ...okay, so apparent I can't use URLS. I'm on the 3rd page of the "Make a Match-3 Game in Construct 2" tutorial, first result in Google. Attached the file for download.
You do not have the required permissions to view the files attached to this post.
Last edited by manoleander on Sat Sep 27, 2014 11:59 pm, edited 1 time in total.
B
2
Posts: 2
Reputation: 154

Post » Sat Sep 27, 2014 11:54 pm

You need to read the comments at the end. On page 2 there are complaints that the author didn't mention that the array defaults to 10x1x1. It needs to be changed to 2x2x1. Select the BlockPositions object (array) in the projects tab and then over on the Properties tab, change the width & height to 2.
ImageImageImage
B
71
S
22
G
241
Posts: 3,734
Reputation: 134,494

Post » Sat Sep 27, 2014 11:59 pm

Thank you so much, I couldn't figure out what I could have done wrong. And thanks again for the super fast reply!
B
2
Posts: 2
Reputation: 154

Post » Sun Sep 28, 2014 12:16 am

Here's the fixed capx.

match3.capx
You do not have the required permissions to view the files attached to this post.
B
23
S
9
G
3
Posts: 114
Reputation: 3,794


Return to Beginner's Questions

Who is online

Users browsing this forum: No registered users and 2 guests