Bullet not firing

Just started using Construct 2? Post your questions here

Post » Sun Jul 06, 2014 9:35 pm

Message: galactictourist is not yet permitted to post plain text URLS (300 rep required). 1 URLS removed. Why?
I searched the forum and could not find an answer to this. I am following the beginners tutorial here After wiring up the mouse click to fire the bullet event it does not fire when I run the game and left click with my mouse. Not sure what I did wrong. I would very much like to finish the tutorial so any help is greatly appreciated.

Attached project file.

I am sure it is something really simple I missed :)
You do not have the required permissions to view the files attached to this post.
B
2
Posts: 2
Reputation: 154

Post » Sun Jul 06, 2014 11:46 pm

It's firing fine for me. Does the built-in Ghost Shooter template work?
ImageImageImage
B
71
S
22
G
240
Posts: 3,734
Reputation: 133,994

Post » Mon Jul 07, 2014 2:27 am

Thanks for taking a look. Should have checked it in another browser. The run game button automatically pulls up IE and I am using version 11.0.9 and the bullet does not fire but if I open in FF it works great and Chrome. Is the IE thing a known issue?

Also how can I change the default browser for run game?

Thank you again.
B
2
Posts: 2
Reputation: 154

Post » Mon Jul 07, 2014 2:34 am

Click on the project itself and the Properties on the left have a "Preview browser" setting. You'll find IE is pretty useless for gaming. Chrome is the best. (I have IE 11.0.9 also, and it does work).
ImageImageImage
B
71
S
22
G
240
Posts: 3,734
Reputation: 133,994

Post » Mon Jul 07, 2014 8:11 am

I think Microsoft should sit down and do better with IE. IE 11 is fine but, one cannot compare it with Chrome or FF these 2 I always use
B
251
S
39
G
15
Posts: 1,964
Reputation: 40,723


Return to Beginner's Questions

Who is online

Users browsing this forum: No registered users and 0 guests