C2 Editor Style Problem

Discussion and feedback on Construct 2

Post » Mon Dec 08, 2014 1:03 am

OK, was going to put this in the bugs forum, but it isn't really a bug with the C2 Engine, but just a glitch in the Styles for the Editor, hence no capx.

Just wanted to let @Ashley know that Office 2013 styles do not retain the style for the tabs.

This is how the tabs appear when the style is loaded using View\Themes\Style options:
StyleOffice2013DarkGray_0.png


This is how the tabs appear when you restart C2:
StyleOffice2013DarkGray_1.png


So you have to reselect the style every time you start C2 so that the Tabs are consistent with the style.

And on a side note the status bar is always Blue, it would be nice if it would match the selected style. The Office 2013 Dark Grey style should be dark grey for example.

Just a minor thing but would love to see it fixed. :)
You do not have the required permissions to view the files attached to this post.
If it can be done, someone on the web will show you how to do it!

CDASI Games Mentality Break Splat-a-bug FlapFleet Challenge
B
35
S
13
G
7
Posts: 363
Reputation: 7,283

Post » Mon Dec 08, 2014 2:21 pm

Can you post it to the bugs forum? You can post editor-only issues without a .capx.
Scirra Founder
B
399
S
236
G
89
Posts: 24,523
Reputation: 195,379

Post » Mon Dec 08, 2014 2:29 pm

Thanks Ashley, will do in the morning, when I am at my PC.
If it can be done, someone on the web will show you how to do it!

CDASI Games Mentality Break Splat-a-bug FlapFleet Challenge
B
35
S
13
G
7
Posts: 363
Reputation: 7,283


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 13 guests