C2 version200 layout problem

Bugs will be moved here once resolved.

Post » Tue May 12, 2015 1:19 pm

Problem Description

My issue with the latest version of C2 is when I create a new layout of 1200X800 and position an object the same size of the layout in the middle (600,400) it doesnt center properly. It positions the object a bit to the left and above the layout.
ImageImage
B
34
S
7
Posts: 310
Reputation: 2,626

Post » Tue May 12, 2015 1:28 pm

I can see you're not a new user so you must realise that a bug report like this - following absolutely none of Ashley's guidelines - is no good to anyone, and will likely be closed automatically.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,374
Reputation: 58,430

Post » Tue May 12, 2015 11:48 pm

@Billy Bleeks, Hi, I am sure you have, but just in case check the image point is centre.
If it can be done, someone on the web will show you how to do it!

CDASI Games Mentality Break Splat-a-bug FlapFleet Challenge
B
34
S
12
G
7
Posts: 358
Reputation: 7,148

Post » Wed May 13, 2015 1:41 am

How can I tag @Billy @Bleeks?

And yeah, where is the .capx?
B
86
S
25
G
11
Posts: 652
Reputation: 11,047

Post » Wed May 13, 2015 4:45 pm

Closing, please follow the bug report guidelines.
Scirra Founder
B
395
S
231
G
88
Posts: 24,367
Reputation: 193,684

Post » Wed May 13, 2015 9:27 pm

Okay guys I hear ya, your'e right..I'll do a redo but i dont see how my capx would help in this situation as it doesnt matter which project i use, new projects and old do the same thing.

@michael Yeah the image point is in the center, thanks
@lolva Ask michael how he did it, I believe its @Billy Bleeks (just use a space)
ImageImage
B
34
S
7
Posts: 310
Reputation: 2,626


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest