C2+Cocoonjs help/debugging/tips?

Discussion and feedback on Construct 2

Post » Tue Sep 25, 2012 8:30 pm

Hi everyone!

For the love of my cat I can't find a forum on Ludei's website!
Does that mean we've got to email them everytime there's an issue with the app or cloud?

Also, wouldn't it be a good idea if there was a forum section here to share our experience and discuss issues and tips to resolve them?

Right now, some sounds don't play when my game runs through Cocoonjs' app. The first 2 sounds don't play (considered sound effects since no longer than 20secs). The music does play and is more than 20 seconds long. Tried preloading the 2 first sounds... no go. Is this bug with first sounds not loading/playing properly a known issue?

I don't know where to get answers about that and I already sent them an email without any response. Can't find the issue mentionned elsewhere on the forum.

Am I missing something?

Posts: 41
Reputation: 407

Post » Thu Sep 27, 2012 9:36 am

Ludeis forum URL: http://ludei.com/forum
You can report all the questions you have about our product in our forum. Anyway, we will give you a response if you send us an email.
Posts: 383
Reputation: 3,616

Post » Thu Sep 27, 2012 8:20 pm

Thanks for the reply!

I had to check your website on my desktop computer to access the forum. The drop down menus don't work on my mobile's browser so I couldn't see the Forum section under "Technology".

I'll be checking out the forum for my audio issues.

See you there! :)
Posts: 41
Reputation: 407

Return to Construct 2 General

Who is online

Users browsing this forum: JerkTheRipper and 10 guests