C3 mobile chrome requirement

Post » Sat Apr 01, 2017 6:13 pm

I only see chrome 56 in the play store, but C3 requires 57. Is it just me/my android version? Running cyanogen. Sorry if this has been brought up before, I haven't been looking through all threads in this forum.

Edit:56, not 36
Last edited by oosyrag on Mon Apr 03, 2017 6:38 am, edited 2 times in total.
Mistakes were made.
B
54
S
28
G
115
Posts: 1,705
Reputation: 65,083

Post » Sat Apr 01, 2017 6:48 pm

Image ImageImage
B
172
S
50
G
183
Posts: 8,443
Reputation: 115,605

Post » Sat Apr 01, 2017 6:50 pm

Thanks newt.

Seems like it would be a good idea not to require users to be on a beta/unstable release just to use C3...
Mistakes were made.
B
54
S
28
G
115
Posts: 1,705
Reputation: 65,083

Post » Sat Apr 01, 2017 7:00 pm

I can only guess that 37 had something they needed in order to work.
Image ImageImage
B
172
S
50
G
183
Posts: 8,443
Reputation: 115,605


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests