Can anyone help please

Discussion and feedback on Construct 2

Post » Tue Jan 27, 2015 10:09 am

I'm new to construct 2 and I'm trying to make an auto runner I've made my floor with a tiled background and made it loop every 200px or so. My problem is although I've definitely only set my floor to loop, my player seems to be resetting every 200px as well?? Unless he's jumping then he don't reset it's driving me mad can anyone help please
B
3
Posts: 4
Reputation: 183

Post » Tue Jan 27, 2015 11:22 am

Have you checked the Auto runner example inside C2.
Image
B
60
S
10
G
10
Posts: 1,013
Reputation: 9,155

Post » Tue Jan 27, 2015 11:36 am

yeah it does it a different way to me but i cant see any reason why my player should be resetting after every 200px when its only my tiled background floor ive set to do so. its like whilst the player is touch the floor its copying the floors attributes or something
B
3
Posts: 4
Reputation: 183

Post » Tue Jan 27, 2015 11:38 am

also the auto runner example spawns floor tiles at different heights with gaps between to jump over but i just want a consistent solid moving floor
B
3
Posts: 4
Reputation: 183

Post » Tue Jan 27, 2015 1:05 pm

Can you upload your capx.
Image
B
60
S
10
G
10
Posts: 1,013
Reputation: 9,155

Post » Tue Jan 27, 2015 1:15 pm

ok i will have to do so this evening as its on my laptop at home. Be great to find out whats causing the issue. Thanks
B
3
Posts: 4
Reputation: 183


Return to Construct 2 General

Who is online

Users browsing this forum: SubtleCoder and 4 guests