Can't Install

Bugs will be moved here once resolved.

Post » Mon Jul 29, 2013 3:01 pm

Link to .capx file (required!):
(it's an installation problem)
Screenshot: http://s23.postimg.org/t9bd8o3gr/erro_c2.jpg

Steps to reproduce:
1. Try to install

Observed result:
--

Expected result:
--

Browsers affected:
--

Operating system & service pack:
Windows 7

Construct 2 version:
132, 139 and 138

I've tried uninstalling using the control panel, deleting the entire C2 directory, but nothing solves the problem.Ravenheart2013-07-29 15:03:20
B
10
S
2
G
3
Posts: 24
Reputation: 1,565

Post » Mon Jul 29, 2013 3:59 pm

@Ravenheart When I have an install issue
I go back and redownload the file to make sure I'm using a good install .exe
maybe redownload and reinstall
B
42
S
12
G
6
Posts: 136
Reputation: 6,397

Post » Mon Jul 29, 2013 4:04 pm

Thank you, but I've already tried that with 3 different versions. None of them works.
B
10
S
2
G
3
Posts: 24
Reputation: 1,565

Post » Mon Jul 29, 2013 4:41 pm

@Ravenheart
then I apologize
worked for me

Best of luck though
B
42
S
12
G
6
Posts: 136
Reputation: 6,397

Post » Mon Jul 29, 2013 6:01 pm

Some Antivirus programs don't like the Node-Webkip exe (nw.exe)

Try disabling antivirus and installing again, or just click the Ignore button.
B
10
S
3
Posts: 233
Reputation: 1,537

Post » Mon Jul 29, 2013 6:15 pm

Yep, turn off your antivirus and it will work fine.
B
92
S
31
G
24
Posts: 3,191
Reputation: 32,709

Post » Mon Jul 29, 2013 9:39 pm

Wow! That worked! Thank you so much people! :)
B
10
S
2
G
3
Posts: 24
Reputation: 1,565


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest