Can't log in to forum but can on main site?

If you have found a bug, or have a suggestion/comment then leave it here

Post » Mon Aug 06, 2012 1:16 pm

Getting a little closer to fixing this, could anyone who is logged in on the main site but NOT logged in on the forum please:

- Visit this url: http://www.scirra.com/forum/
- Email me on tom@scirra.com with your IP addres (found here).

Your IP is needed to look up the correct logs. Thanks anyone who can do this, and apologies again for these forum issues!Tom2012-08-06 13:17:10
Image Image
Scirra Founder
B
124
S
37
G
25
Posts: 3,945
Reputation: 44,897

Post » Mon Aug 06, 2012 2:49 pm

I believe (tentatively) the issue is now fixed. Could anyone suffering this issue please confirm this for me?Tom2012-08-06 14:49:22
Image Image
Scirra Founder
B
124
S
37
G
25
Posts: 3,945
Reputation: 44,897

Post » Mon Aug 06, 2012 3:18 pm

Posting to test.

Yep, all seems to be working.

Changed my password, logged out, logged in. All seems fine now.
OddConfection2012-08-06 15:19:37
Vote for all the Construct 2 games on Steam Greenlight - Find them here
B
27
S
7
G
4
Posts: 314
Reputation: 4,928

Post » Tue Aug 07, 2012 11:08 am

Doesn`t work for me, unfortunately. Issue is that I'`m only logged in on the portal level, but not in the forum. Everytime I want to log in to the forum, I have to resend a new password.
I can use this until I log out, then I have to do it again. When I change my password, the change is being accepted, however, resulting in the original state -> portal login works, forum doesn`t. It just appears that I`m Guest.


Cheers,
Colonel
Image
B
13
S
4
G
1
Posts: 113
Reputation: 1,712

Post » Tue Aug 07, 2012 1:54 pm

This issue should now be fixed, although you may need to request a password one final time. Please let me know if it's all OK!
Image Image
Scirra Founder
B
124
S
37
G
25
Posts: 3,945
Reputation: 44,897

Post » Wed Aug 08, 2012 8:13 am

Rejoice, it works! Thanks, Tom :)
Image
B
13
S
4
G
1
Posts: 113
Reputation: 1,712

Post » Wed Aug 15, 2012 11:06 pm

Wow I'm so excited! Glad to have gotten around to reading this thread. I have not been able to log in here for a while. I followed "Old Confection's" steps, and ...YIPPY! I was thinking about bugging Ash and Tom about my issue in an email, but waited a little while to avoid totally pestering them. Thanks for posting that reply Old Confection!
I'm very grateful.

   EDIT~~
I got so excited about finally getting into the forums again. I was holding off on purchasing my personal license until this problem was resolved. I'm back in, and I just bought my personal license....YIPPY again! Now I just need to go figure out how to activate it.Auntie Val2012-08-16 00:24:52
B
20
S
2
Posts: 257
Reputation: 2,431


Return to Website Issues and Feedback

Who is online

Users browsing this forum: Bigibby01 and 1 guest