Can't open game project after CC reinstall

For questions about using Classic.

Post » Sat Mar 30, 2013 4:14 pm

Hello, users

I have a problem with opening my game project in Construct Classic. It has started when I lost some of my data on PC and I had to install CC again, with plugins downloaded by me earlier. After that, I could run almost all of my game projects. Unfortunately, the one, after selecting in Construct, began to load ("loading aplication, and green strip below...", and nothing more - at the end of the game does not appear...

I supposed that I didn't install all of plugins which I had before Construct reinstall, but I downloaded all which I remembered, and some another also.

Is there a way to force this lock, or maybe check, which plugins are used by right this game?

Greetings

Chris
B
6
S
1
Posts: 29
Reputation: 614

Post » Sat Mar 30, 2013 6:16 pm

Go to the project toolbar and open it from there after loading.
B
79
S
24
G
52
Posts: 4,725
Reputation: 39,713

Post » Sat Mar 30, 2013 9:41 pm

Sorry, I owe you an apology. By word "run" I mean only making:

"File -> Open -> ,,, "

...not "Run all" or "Run layout". I can't open project and see it at all, and that's the problem...
B
6
S
1
Posts: 29
Reputation: 614

Post » Sun Mar 31, 2013 6:57 pm

The project is likely being loaded just fine but no editor windows are opened. Construct saves the ui state when saving so it is possible to load with no open windows.

My original post still stands as a solution.
This is what I meant by project toolbar:
http://sourceforge.net/apps/mediawiki/construct/index.php?title=Project_Bar

Another solution is to delete the .persist files in the same folder as the .cap. All a .persist stores is the ui state so it can be safely deleted.
B
79
S
24
G
52
Posts: 4,725
Reputation: 39,713

Post » Sun Mar 31, 2013 9:33 pm

You're right! Deleting the .persist file solved the problem, and now editor windows are visible. This issue looks quite simply, but I probably did not get a solution for it myself. So thanks a lot for help!
B
6
S
1
Posts: 29
Reputation: 614


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 3 guests