Can't save C2 project, just "Saving" window showed

Get help using Construct 2

Post » Wed Sep 19, 2012 3:43 am

I developing my own game on C2/free edition/.
There are no problem using C2 r99 since yesterday.
But suddenly I can't save my game project file. When I click SAVE button /or click a CTRL+S/, there is "Saving..." blank window, and no other actions, just jammed. Saving green runner is running, in the processor C2 process is running, but there is any other actions. I waited about 3 hours, but there isn't changes. When I manually closed the C2, and my game project isn't updated, isn't changed new saving. I tried re-install the C2, and updated C2 r 103.2. but there isn't any differences.
I tried to save other file projects, that is saved. And I tried to save the game project file to .CAPX single file that is saved, too. Those other actions finished, but only can't save my game project file.
What should I do? Can you help me,

Thank you in advance.
Best Regards.
Posts: 22
Reputation: 2,789

Return to How do I....?

Who is online

Users browsing this forum: Google [Bot], Mayfly, staleevolution and 17 guests