Can't Save Work

Bugs will be moved here once resolved.

Post » Fri Jun 08, 2012 10:23 pm

Hi, I recently downloaded the free version of construct 2 and began with the top down shooter tutorial. I did the first few instruction and then attempted to save, but whenever i try it comes up with an error:

Error saving project 'New project'- the project has NOT been saved to disk. We apologise for any loss of work. You may want to report this issue to Scirra.
Message: Failed to move .capx.tmp to .capx!

I'm running this in parallels desktop on a mac if this amkes any difference. I'm kind of a noob to game design so thought I might find some help here.
Posts: 3
Reputation: 281

Post » Fri Jun 08, 2012 10:48 pm

That's odd. Are you sure you saved your project in a location Construct 2 is allowed to access?
Scirra Founder
Posts: 22,832
Reputation: 176,710

Post » Sat Jun 09, 2012 4:36 pm

Oh, um, that's slightly embarrassing. I thought I'd tried most places, but I tried one more and, well, YAY. Thanks for reacting so quick
Posts: 3
Reputation: 281

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests