Can't upload game with newest release

If you have found a bug, or have a suggestion/comment then leave it here

Post » Thu May 10, 2012 1:09 pm

Hi,

I'm trying to upload a game to arcade. But the site gives me an error saying my release of construct 2 is too old. I'm using the latest r84 release.

Can somebody help me with it? thanks in advance.
B
19
S
6
G
3
Posts: 33
Reputation: 2,712

Post » Thu May 10, 2012 2:28 pm

It's not the latest release, you need the latest beta release to upload to the arcade I'm afraid. It's currently r89.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478

Post » Thu May 10, 2012 3:35 pm

?

Beta release for production uploads?
Im a professional software tester and in my world it's absolutly not done!
But anyway, thanks for the reply!

Going to upload my first game ever!
B
19
S
6
G
3
Posts: 33
Reputation: 2,712

Post » Thu May 10, 2012 5:24 pm

I know, it's for technical reasons... we can only support one version of Construct 2. Either our beta testers can't upload because their version is too new, or our stable users can't upload because their version is too old. In the interest of getting more testing done and supporting new features sooner, we went with supporting beta versions only. Ideally we'll support any release in future.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478

Post » Thu May 10, 2012 5:38 pm

ah, I understand, sometimes you need to improvise!
:-)

Thanks for the support, and keep up the good work, this tool is cool!
B
19
S
6
G
3
Posts: 33
Reputation: 2,712


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests