Cannot Find Object Texture File

Bugs will be moved here once resolved.

Post » Sun Dec 30, 2012 9:26 pm

Thanks nimbusfool for the tip on unzipping the project. I was able to create a .png file of the same name as the one that was missing and put it in the texture folder to save a few hours of work when this happened again today.
B
51
S
13
G
8
Posts: 194
Reputation: 7,311

Post » Sun Mar 03, 2013 12:17 pm

Hi, I've just had exactly the same thing happen to me - could you explain how exactly you recovered the project?

Also, I'm not sure what cleaned my temp folder - AVG 2013 seems a likely culprit - any idea how to stop it happening again? (Either by changing settings or making it save to a different folder)
B
15
S
4
G
1
Posts: 286
Reputation: 1,988

Post » Tue Mar 05, 2013 5:46 pm

Hi lolpaca,
If you saved it in project format, you can put a dummy image with the same name in the correct folder. If you saved it as a single file, you can extract it into a project (like unzipping) and then replace this missing file.
B
51
S
13
G
8
Posts: 194
Reputation: 7,311

Post » Tue Sep 03, 2013 1:12 am

[QUOTE=Mulkaccino] Hi lolpaca,
If you saved it in project format, you can put a dummy image with the same name in the correct folder. If you saved it as a single file, you can extract it into a project (like unzipping) and then replace this missing file.[/QUOTE]

What is the correct folder? There is no texture folder in my extracted project.
B
49
S
19
G
9
Posts: 431
Reputation: 10,001

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests