cannot playing sounds correctly

Bugs will be moved here once resolved.

Post » Mon Jan 11, 2016 4:56 pm

Problem Description
Sounds are not playing correctly, sounds too slow

Attach a Capx Description of Capx
Cards game for educational purposes
http://bit.ly/1TPWYss
Steps to Reproduce Bug
    Run code

    Observed Result
    sound does not reproduce with good speed

    Expected Result
    Inside dropbox folder there is correct sound

    Affected Browsers
    • Chrome: (YES)
    • FireFox: (YES)
    • Internet Explorer: (YES)

Operating System and Service Pack
Windows 10

Construct 2 Version ID
r212-2
Last edited by tito1986 on Mon Jan 11, 2016 6:16 pm, edited 2 times in total.
B
4
Posts: 11
Reputation: 222

Post » Mon Jan 11, 2016 5:02 pm

tito1986 wrote:Problem Description
Sounds are not playing correctly, sounds too slow

Attach a Capx
Description of Capx
Cards game for educational purposes

Steps to Reproduce Bug
    Run code

    Observed Result
    sound does not reproduce with good speed

    Expected Result
    Inside dropbox folder there is correct sound

    Affected Browsers
    • Chrome: (YES)
    • FireFox: (YES)
    • Internet Explorer: (YES)

Operating System and Service Pack
Windows 10

Construct 2 Version ID
r212-2


@tito1986

Read the Bug Reporting Requirements for steps on how to bypass the posting restrictions.

Also, make sure you are using the latest version of C2 - 212.2 is too old to post a bug report for.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,375
Reputation: 58,432

Post » Mon Jan 11, 2016 6:27 pm

@tito1986

Not a bug.

You are playing the sound every tick.

Just have a Condition such as 'On Start of Layout' and play the sound then.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,375
Reputation: 58,432

Post » Mon Jan 11, 2016 7:00 pm

Closing as not a bug, @zenox98 is right that you're playing sound every tick. It also does not follow the bug report guidelines so we wouldn't have investigated it anyway.
Scirra Founder
B
395
S
231
G
88
Posts: 24,367
Reputation: 193,694

Post » Mon Jan 11, 2016 8:38 pm

Thanks @zenox
B
4
Posts: 11
Reputation: 222

Post » Sat Jan 16, 2016 3:01 pm

dont play sound in every tick, just put in a new condition maybe.
B
11
S
2
G
1
Posts: 13
Reputation: 825

Post » Sat Jan 16, 2016 3:09 pm

rickyandrean wrote:dont play sound in every tick, just put in a new condition maybe.


@rickyandrean
Please don't make a pointless post.

This the closed bug section and the original problem was already resolved.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,375
Reputation: 58,432


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests