Can't add/edit effects ?

Bugs will be moved here once resolved.

Post » Tue May 13, 2014 5:03 pm

Not 100% if this a bug... In r169 In the properties panel when I click on Add / edit : Effects. Nothing happens. When I right click on an object and select Effects... nothing happens.

I noticed this recently when trying to edit an effect, and to my surprise... nothing happened. No effects window, nothing. I figured that the effects windows was minimized or closed, yet I can not find any info on it. Not sure if this is a bug or something effecting only me.

Attach a Capx
No need. Create new project and same results.

Steps to Reproduce Bug
  • open new project
  • create a sprite
  • try and add effect

Observed Result
Nothing

Expected Result
Effects window should appear

Operating System and Service Pack
Windows 7 Pro 64bit - SP1

Construct 2 Version ID
r169 - Personal License

Thanks in advance
Chris
Image Image Image
B
61
S
19
G
6
Posts: 325
Reputation: 7,944

Post » Tue May 13, 2014 5:37 pm

Works perfectly for me following your instructions.

Have you tried 'Reset Dialogs' from Preferences, just in case the window is off-screen for some reason?
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
86
Posts: 5,420
Reputation: 59,526

Post » Tue May 13, 2014 5:56 pm

zenox98 wrote:Works perfectly for me following your instructions.

Have you tried 'Reset Dialogs' from Preferences, just in case the window is off-screen for some reason?



I did not. And once I did. Bam! Fixed. Thanks a lot :D
Image Image Image
B
61
S
19
G
6
Posts: 325
Reputation: 7,944


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests