Can't make text not anti-aliased

For questions about using Classic.

Post » Sun Jul 25, 2010 12:16 am

I'm wondering if there's anyway to make text not have anti-aliasing when zoomed in, I have set text rendering to aliased.
http://dl.dropbox.com/u/541650/Construct/TextBug.cap
B
4
S
2
G
4
Posts: 164
Reputation: 2,178

Post » Sun Jul 25, 2010 9:30 am

I think you're on a newer version of Construct than I am, so your .cap won't load for me, but have you checked to make sure your layer isn't set for Linear Sampling? Even if the application is set to Point Sampling, try setting that one layer to Point as well, just to make sure.

Also, I've occasionally noticed some blurriness when using transitions, so see if turning off any transitions between the previous layout and that one makes a difference of any kind.
B
2
G
2
Posts: 48
Reputation: 746

Post » Mon Jul 26, 2010 4:49 am

No matter the setting the text object has some level of filtering, at least for me. Use the spritefont plugin to bypass the filtering.
B
79
S
24
G
53
Posts: 4,728
Reputation: 40,219

Post » Mon Jul 26, 2010 4:58 am

That's true too, SpriteFont is basically made of awesome. Except when you try to update the text every frame of course, because there's no quicker way to kill your framerate.
B
2
G
2
Posts: 48
Reputation: 746


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 7 guests