Can't open nor close image editor

Bugs will be moved here once resolved.

Post » Thu Jan 15, 2015 11:16 am

Message: dimetequiero is not yet permitted to post plain text URLS (300 rep required). 1 URLS removed. Why?
Problem Description

The image editor don't appear anywhere in the screen and it blocks the entire program saying " ******* Please close the image editor to *******".

Attach a Capx

Not required

Description of Capx

/

Steps to Reproduce Bug
  • Step 1 : Open a sprite 30x30
  • Step 2 : Suspend Pc, then turn it On
    *** I can't repeat the bug, so I can't open nor close the image editor anymore

Observed Result

The resolution of one monitor has changed, all the desktop icon moved, and the image editor don't appear anymore (I also tried to reinstall but it's not solved).Expected Result

Be able to see the image editor.

Affected Browsers

/

Operating System and Service Pack

Windows 7 Ultimate x64 Sp1

Construct 2 Version ID

Release 190
B
3
Posts: 2
Reputation: 179

Post » Thu Jan 15, 2015 12:53 pm

Have you tried 'Preferences / Reset Dialogs'?
Last edited by zenox98 on Thu Jan 15, 2015 1:55 pm, edited 1 time in total.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
86
Posts: 5,416
Reputation: 59,518

Post » Thu Jan 15, 2015 1:46 pm

Can't reproduce - on Windows 8.1 64-bit I can suspend the PC with the image editor open, then wake the PC and everything's still there and working fine. You should also test r194.2 in case it's related to a problem we already fixed.

Try pressing 'Reset dialogs' in Preferences, and if you can still reproduce then please indicate the steps.
Scirra Founder
B
398
S
236
G
88
Posts: 24,428
Reputation: 194,600

Post » Thu Jan 15, 2015 2:06 pm

Ressetting the dialogs fixed my problem, then I tried to reproduce it, and with the r190 it happen again:

1. Import a sprite of 30x30
2. Put at full-screen in the secondary monitor
3. Suspend the Pc and turn it On

If you want me to give my Pc specifications, here they are:

Amd Ft-8150 Eight-Core-Processor 3,6Ghz
Radeon AMD HD 7850 2gb

Anyway it works fine with r194.2
B
3
Posts: 2
Reputation: 179


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests